Newsletterfy – Newsletter & Campaign Builder Plugin for WordPress


O que é Newsletterfy?

 

Newsletterfy é um plugin do WordPress que ajuda você a criar seus boletins de notícias a partir do conteúdo do seu site e / ou conteúdo criado especificamente para seus boletins informativos.

Newsletterfy é muito fácil de usar. O plugin funciona usando blocos que você pode adicionar e preencher com as informações que você está interessado em ter em sua newsletter. Esses blocos podem ser editados, removidos ou reorganizados.



    







Compatível com temas StampReady

 

Sim! Agora você pode instalar no Newsletterfy seu tema favorito para o StampReady! Você pode escolher entre centenas de temas disponíveis no ThemeForest compatível com o StampReady e usá-los em Newsletterfy.

O Newsletterfy é compatível com os temas do StampReady, você pode criar seus boletins por blocos, mas não coleciona dados do seu blog WordPress e / ou dos seus produtos WooCommerce sem a prévia personalização do tema pelo cliente ou desenvolvedor. Também é possível que o desenvolvedor tenha criado o tema compatível tanto com Newsletterfy quanto com StampReady, então nesse caso, ele poderá coletar dados do blog WordPress e / ou produtos WooCommerce. Pergunte ao desenvolvedor antes de comprar o tema se você não tiver certeza.



Obtendo mais modelos

 

E isso não é tudo, graças à Envato API, você pode descobrir novos modelos na vitrine do Newsletter. Você terá acesso a centenas de modelos em um clique, cuidadosamente organizados para você, com a possibilidade de visualizações da Newsletterfy e compras através do ThemeForest.

Escolha um tema e personalize-o!

 

A criação de temas nunca foi tão fácil com o Newsletterfy. Crie seus próprios boletins com o seu painel de administração WordPress, você não precisa adicionar nenhuma linha de código!

Selecione um tema, configure-o e personalize-o com as diferentes opções disponíveis, adicione e configure todos os blocos que deseja e guarde sua newsletter. Feito! Seu boletim informativo está pronto para ser publicado e exportado para ser enviado usando seu programa de e-mail favorito.

Temas infantis

 

A partir de Newsletterfy 1.4.0, você pode criar rapidamente um tema que modifica um existente com os temas infantis de notícias.
Com um tema infantil, você pode alterar apenas o necessário para personalizar o tema principal, adicionando, excluindo ou alterando o que você considera necessário. E tudo isso mantendo a possibilidade de atualizar o tema pai caso ele seja atualizado.

Compatível com WooCommerce e WPML

 

Newsletterfy torna possível correr com o WooCommerce & WPML OOTB.

Compatível com o MailChimp e o Monitor de campanha

 

O Newsletterfy é compatível com os modelos MailChimp e Campaign Monitor.

WordPress backend editor, muito fácil

 

Usamos todas as possibilidades oferecidas pelo backend do WordPress para criar o Newsletterfy. Criar e gerenciar boletins nunca foi tão fácil e intuitivo.

O Newsletterfy está integrado a 100% no WordPress DNA. É por isso que usar o Newsletterfy é tão familiar e a razão é tão fácil como começar a usá-lo!

Dê uma olhada na demonstração on-line e descubra você mesmo!

As campanhas estão aqui, no Newsletterfy … para ficar!

 

Campanhas foram adicionadas à Newsletterfy 1.5.0 para enviar boletins informativos aos seus assinantes de forma rápida e fácil.

Além disso, você também poderá seguir seu progresso da campanha bem como o impacto em seus assinantes com estatísticas em tempo real oferecidas pela Newsletterfy: cliques totais e únicos, aberturas totais e únicas, bem como porcentagens de entregas bem sucedidas.

Criar uma campanha no Newsletterfy é realmente fácil, você só precisa fazer a newsletter que deseja enviar e, depois disso, crie a campanha onde você terá a opção de selecionar o boletim de notícias recém-criado. Insira os principais dados da sua campanha (assunto, pré-cabeçalho, nome, e-mail e resposta-e-mail) e importe os e-mails dos seus assinantes. Uma vez que tudo esteja pronto, sua campanha estará pronta para ser enviada.

Forms  Nova característica

 

  • Compatível com Ninja Forms
  • Drag-and-drop form constructor dentro do WordPress
  • Formas de widgets
  • Formulário curto para posts e páginas
  • Crie emails automatizados de boas-vindas
  • Crie notificações de email em HTML
  • Crie notificações de e-mail de texto simples
  • Receba assinantes
  • Adicione automaticamente assinantes a uma lista / listas
  • Notificações de formulário personalizado

Notificações personalizadas do WordPress

 

A partir do Newsletterfy 1.4.0, você pode personalizar as notificações que o WordPress envia com qualquer newsletter criada com o Newsletterfy.

Você só precisa criar o boletim informativo, acesse as configurações do boletim informativo e escolha o uso do boletim com cada uma das notificações. Usando os espaços reservados que você encontrará na página de configurações ou na documentação do Newsletterfy você poderia usar qualquer bock de qualquer tema e apresentá-los as informações relevantes de cada notificação: nome de usuário, nome do blog, URL do site, etc.

O seguinte é a lista de notificações enviadas pelo WordPress, que pode ser personalizado com o Newsletterfy:

  • Novo usuário criado (email para admin)
  • Credenciais do usuário (email para usuário)
  • Redefinir senha (email para admin)
  • Redefinir senha (email para usuário)
  • Comentário moderado (email para admin)
  • Novo comentário (email para post autor)

Notificações Custom WooCommerce

 

A partir do Newsletterfy 1.4.0, você pode customizar as notificações que seu WooCommerce envia com qualquer newsletter criada com o Newsletterfy.

Você só precisa criar o boletim informativo, acesse as configurações do boletim informativo e escolha o uso do boletim com cada uma das notificações.

Nota: O tema que você está usando deve implementar os blocos específicos para serem usados ​​nas notificações do WooCommerce. O Newsletterfy inclui Revoltosa, um tema premium com o qual você pode desfrutar desses blocos e usá-los na sua instalação do WooCommerce.

O seguinte é a lista de notificações enviadas pelo WooCommerce, que pode ser personalizado com o Newsletterfy:

  • Nova ordem
  • Pedido cancelado
  • Falha na ordem
  • Ordem em espera
  • Ordem de processamento
  • Pedido concluído
  • Pedido reembolsado
  • Fatura do cliente
  • Nota do cliente
  • Redefinir senha
  • Nova conta










Alguns créditos

 

Agradecimentos especiais às pessoas excelentes de Pixabay.

Obrigado a Ahmet Önder de http://ahonder.com pela tradução para turco.

Requisitos

 

– WordPress 4.0 ou superior.

– PHP 5.4 ou superior.

– Extensão PHP mbstring.

Integrações opcionais

 

– Formulário de Contato 7 4.6 ou superior.

– Ninja Forms 3.0 ou superior.

Você é um desenvolvedor?

 

O boletim informativo vem com uma API específica para desenvolvedores. Crie seus temas e / ou plugins para Newslettery e vendê-los no Envato!

O Newsletterfy é perfeito para você, se você é um desenvolvedor de temas do WordPress ou um desenvolvedor de modelos de e-mail.

Se você é um desenvolvedor de temas do WordPress, você só precisa criar um modelo de e-mail adaptado ao seu tema e compatível com o Newsletterfy. Você pode anexar este modelo de e-mail ao seu tema WordPress ou vendê-lo separadamente!

Adicionando uma licença do Newsletterfy ao seu tema, irá fornecer-lhe uma ferramenta muito útil para criar e gerenciar boletins informativos, e assim por diante, seus clientes poderão criar seus próprios boletins de forma muito fácil e apropriada.

Se você é um desenvolvedor de modelos de e-mail, adicionar aos seus temas o suporte para Newsletterfy é muito fácil. Além disso, o Newsletterfy pode ajudá-lo a criar novos modelos e desenvolvê-los.

Consulte nossas informações específicas para desenvolvedores ou entre em contato com nosso suporte se você tiver alguma consulta. Teremos o maior prazer em ajudá-lo a integrar a Newsletterfy em seus produtos.


    



           

               

        

    

    

        

        

    

                   
                       
                   

               
            
                
            

        
            
                
            

        
            
                
            

        

Atualizações

 03/11/2017 - Versão 1.9.3
- Correção de erro: erro ao rastrear campanhas
- Pequenos erros foram corrigidos
 27/10/2017 - Versão 1.9.2
- Correção de erro: corrigiu um erro que poderia ocorrer no envio de campanhas
- Correção de erro: scripts com palavra-chave var variada
- Solução de erros: quando importamos assinantes de um CSV agora, verificamos se ele possui finais de linha válidos.
 24/10/2017 - Versão 1.9.1
- Solução de erros: alguns códigos eram compatíveis com o PHP 7.0. Foi substituído para funcionar com PHP 5.6 ou superior.
- Solução de erros: o seletor de imagem não estava funcionando.
 22/10/2017 - Versão 1.9.0
- Adicionado estatísticas de assinantes no widget do painel
- Integração adicionada com Gravity Forms (versão mínima necessária: 2.2.5)
- Nova API para criar plugins com os quais integrar outros plugins
- Nova ferramenta para importar assinantes no seu site
- Possibilidade adicional de enviar seus e-mails com criptografia TLS ou SSL
- Adicionado compatibilidade com o WooCommerce 3.0.0 (versão mínima suportada agora)
- Pequenos erros foram corrigidos
- O PHP 5.6 é necessário agora
 17/08/2017 - Versão 1.8.0
- Integração adicionada com o Formulário de Contato 7 (versão mínima necessária: 4.6)
- API REST adicionada
- Adicionado suporte a atributos personalizados em seus assinantes
- Agora você pode enviar um e-mail para verificar o endereço de e-mail dos novos assinantes
- Agora você pode adicionar um link de cancelamento de inscrição em seus boletins informativos
- Adicionado nova tradução ao turco, graças a Ahmet Önder de http://ahonder.com
- Javascript otimizado: concatenação e minificação.
- Solução de erro: suporte adicionado https
- Correção de erros: estilos de seleção de cores
- Alguns pequenos erros foram corrigidos.
 02/04/2017 - Versão 1.7.1
- Correção de erro: recarregue a imagem do bloco quando mudar o tema
- Correção de erro: adicionando novas listas para formulários (formulários ninja)
- Alguns pequenos erros foram corrigidos.
 20/03/2017 - Versão 1.7.0
- Adicionado suporte para assinantes.
- Adicionado suporte às listas.
- Integração adicionada com formulários Ninja.
- Opções adicionadas 'Remover campanhas', 'Remover assinantes', 'Remover listas' e 'Remover configurações' quando desinstalar a Newsletter.
- Correção de erro: os metadados foram excluídos quando um objeto foi movido para o lixo.
- Correção de erros: mensagens adicionadas e fixas ao atualizar boletins e campanhas.
- Correção de erro: remova a resolução de nomes de classe via :: classe introduzida na versão 1.6.0 para retornar à compatibilidade com o PHP 5.4.
- Alguns pequenos erros foram corrigidos.
 26/02/2017 - Versão 1.6.1
- Correção de erro: ao criar uma campanha, o botão para importar destinatários não estava funcionando.
- Corrigido alguns erros de digitação.
- Tema Luigi: adicionou novas traduções ao espanhol.
- Tema Luigi: opção adicionada para definir a imagem de uma publicação para a largura total.
- Solução de problemas do tema Luigi: mostre a data correta nas postagens usando o tema Luigi.
- Alguns pequenos erros foram corrigidos.
 15/02/2017 - Versão 1.6.0
- Mude de PHPMailer para SwiftMailer para enviar os e-mails usando o SMTP.
- Adicionado categorias para campanhas.
- Adicionado campos personalizados para campanhas.
- Adicionado suporte para a API SMTP do SendGrid.
- Painel de painel de widgets adicionado para estatísticas de campanhas.
- Adicionado página do estado do sistema.
- Correção de erros: no MySQL 5.6, a tabela newsletterfy_campaign_hashes não foi criada.
- Solução de erros: opções de tela e guias de ajuda já funcionam.
- Correção de erro: configure como senha digite a senha de credenciais de entrada SMTP.
- Vários erros foram corrigidos.
 11/01/2017 - Versão 1.5.1
- Correção de erro: alguns estilos CSS errados para HTML Source Code modal
- Correção de erro: o alerta de perda de dados ao salvar uma campanha foi removido.
- Correção de erro: agora mostre o "De e-mail" correto e 'Do nome' ao testar um boletim usando a opção do remetente 'Função de correio PHP'
- Correção de erro: a coluna 'Status' na tabela de destinatários sempre mostrou "Esperando para enviar ..." (quando, de fato, o e-mail já foi enviado)
 27/12/2016 - Versão 1.5.0
- Adicionado suporte para campanhas. Agora, você pode enviar seus boletins informativos para seus assinantes da Newsletterfy.
- Alguns pequenos erros foram corrigidos.
 23/11/2016 - Versão 1.4.0
- Adicionado suporte para temas infantis. Agora você pode implementar seu próprio tema começando com um completo.
- Adicionado suporte para substituir e-mails de notificação padrão do WordPress com os seus próprios criados no Newsletterfy.
- Adicionado suporte para substituir e-mails de notificação padrão do WooCommerce com os seus próprios criados no Newsletterfy.
- Tema Revoltosa atualizado para a versão 1.1.0
- Correção de erro: agora você pode deixar um seletor de menu vazio.
- Correção de erros: adicionou a implementação personalizada da função bcdiv para funcionar em servidores / ambientes onde não foi incluído anteriormente.
- Alguns pequenos erros foram corrigidos.
 21/10/2016 - Versão 1.3.0
  - Adicionado novo tema premium: Revoltosa.
  - Adicionado compatibilidade com os modelos MailChimp e Campaign Monitor.
  - Adicionado novo formato WXR para exportar seus boletins informativos.
  - Atualizador da API atualizado.
  - Corrigido um erro menor quando o plugin está ativado.
  - Erro corrigido ao exportar um boletim como um rascunho.
  - Erro corrigido, desinstalando o Newsletterfy com a opção "Remover temas" ativada.
  - Erro corrigido: o instalador de temas funciona agora no WordPress 4.6.
  - Vários pequenos erros foram corrigidos.
 24/08/2016 - Versão 1.2.0
  - Novo campo de metabox Rich-Text Editor adicionado (desenvolvedor de API atualizado).
  - Novo campo de metabox DatePicker adicionado (desenvolvedor de API atualizado).
  - Novo campo de metabox FontIconPicker adicionado (desenvolvedor da API atualizado).
  - Nova API para adicionar layouts no seu tema (desenvolvedor da API atualizado).
  - Método melhorado para adicionar metaboxes aos seus blocos de temas (atualizado pelo desenvolvedor da API).
  - Vários pequenos erros foram corrigidos.
  - WordPress 4.0 é necessário agora.
  - O PHP 5.4 é necessário agora.
 17/05/2016 - Versão 1.1.1
  - Erro crítico corrigido.
  - Documentação atualizada.
 16/05/2016 - Versão 1.1.0
  - Adicionado suporte para temas StampReady.
  - Adicionado uma vitrine para navegar e descobrir mais temas de boletim com suporte para StampReady e Newsletterfy.
  - Adicionado atributo de deslocamento para blocos de posts do WordPress.
  - Erro corrigido relacionado ao domínio de texto no tema Luigi.
  - Erro corrigido relacionado ao envio de testes de e-mail enquanto você constrói sua newsletter.
 01/05/2016 - Versão 1.0.0
  - Bem-vindo ao primeiro lançamento do Newsletterfy!


Comprar Agora !

Comentar