Warning Old Browser – WordPress plugin


 Foolow us on envato marketplace  Se você tiver qualquer problema, entre em contato com nosso suporte  Siga-nos e seja o primeiro a Obtenha novos itens interessantes!  Siga-nos e seja o primeiro a obter novos itens interessantes!

Muitas pessoas usam navegadores mais antigos e, portanto, podem ver sites modernos com erros.
Criamos um plugin que exibe uma mensagem de aviso para o usuário que está usando um navegador antigo.
O plugin não bloqueia o site e exibe uma mensagem que aparece na parte superior da tela e pode ser facilmente fechada.

Características:

  • Escolha a versão do navegador para a mensagem de aviso
  • Mensagem de texto personalizada
  • Efeitos de transição
  • Aparência dinâmica e estilo
  • Usuário amigável back end
  • Exibição: barra superior ou janela popup
  • Detectar apenas navegadores de mesa

Como usar?

  • Gire as configurações do plug-in para ligar / desligar
  • Selecione a versão do navegador que deseja exibir como aviso. Definimos o valor padrão para navegadores
    IE6, FF3, Chrome14, Safari3, Opera9
  • Se você quiser, o aviso foi para a Internet explorar 7 escolha no campo de seleção IE7. Também será mostrado aviso para as versões anteriores do Internet Explorer.
  • Estatísticas do navegador W3

    Como você pode ver nas estatísticas, uma grande porcentagem ainda usa navegadores mais antigos

    • Internet Explorer
    • Firefox
    • Chrome
    • Safari
    • Opera

    Como você pode ver nas estatísticas, uma grande percentagem ainda usa navegadores mais antigos,
    No total, cerca de 30% de todos os usuários estão usando navegadores mais antigos, o que pode ser visto seu site com erros

    Instalação

    Baixe o plugin, encontre e descompacte arquivos em seu computador. Carregue os arquivos em sua pasta de plugins (localizado em / wp-content / plugins /) ou em uma sub-pasta da pasta de plugins. Vá para "plugins instalados", encontre a manutenção na lista, pressione "ativar".

    Registro de mudanças

    Atualização 1.5 – 24.06.2014

    - Novas opções: estilo do painel (janela modal ou barra superior)
    - Solução de erros: dispositivos móveis detectados removidos
    - Novos recursos: sincronizações de versão do navegador
    

    1,4 – 21.05.2014

    - WordPress 3.9 pronto
    - Novo backend
    

    1.3.1 – 05.07.2013

    - Adicionado nova opção. Desativando notificações, que não continuam aparecendo em cada página se o visitante do site fechá-la.
    

    1.3

    - Atualize a versão do navegador
    - responsivo
    - Correção de erro
    

    1.2.1

    - WordPress 3.5 pronto
    

    1,2

    - Css muda
    - Correção de erro
    

    1.1

    - Tradução pronta.
    - Adicionado arquivos de .po .mo chinês, francês e russo
    

    1,0

    - Lançamento inicial
    


    Comprar Agora !

    Comentar