Você precisa de um MacBook com teclado borboleta para usar o Sidecar do macOS Catalina


  

A Apple lançou o macOS Catalina hoje, e um dos recursos de destaque da atualização é o Sidecar, que permite usar o iPad como uma segunda tela para o seu Mac. O recurso foi projetado para ser uma maneira útil de fornecer a você um espaço extra na tela, especialmente se você carrega regularmente um iPad e um laptop da Apple. Dieter Bohn, do The Verge chamou de seu novo recurso favorito na Catalina em nossa análise.

Mas há um problema: se você está comprando um laptop da Apple sem o teclado borboleta problemático, não pode usar o Sidecar. De acordo com um informe oficial da Apple o Sidecar funciona apenas em laptops desenvolvidos após 2015. Entre eles estão:

  • MacBooks de 2016 ou posterior (a segunda geração da linha de laptops ultrafinos [and now gone] da Apple)
  • MacBook Airs a partir de 2018 ou posterior (recente redesenho da Apple do MacBook Air)
  • Profissionais do MacBook a partir de 2016 ou posterior (a Apple mudou para chaves de borboleta nos profissionais em 2016)

É decepcionante ver que o Sidecar não funciona em laptops mais antigos sem o teclado de borboleta perpetuamente problemático da empresa que passou por três iterações e agora está coberto por um programa de garantia lançado pela Apple no ano passado especificamente para solucionar o problema de certos modelos.

Mas o número limitado de Macs suportados para Sidecar pode de fato ser devido a chipsets, como o white paper da Apple diz que o recurso requer o Skylake da Intel ou CPUs mais recentes. Como observado por um usuário do fórum AppleInsider nos fóruns o Skylake adiciona suporte ao codec de vídeo HEVC, o que sugere que o recurso de espelhamento pode contar com o codec para compartilhar o que está na tela do seu Mac com o iPad . Não sabemos ao certo se é esse o caso, mas parece bastante plausível.

Você também precisará de um iPad relativamente novo para usar o Sidecar e precisará oferecer suporte ao Apple Pencil. A Apple diz que todos os iPad Pros são suportados, bem como o iPad de 6ª geração ou mais recente, o iPad mini de 5ª geração e o iPad Air de 3ª geração. E não importa qual você use, ele precisará estar executando o iPadOS 13.



Source link



Os comentários estão desativados.